DNS issue with CloudFlares Public DNS Resolver
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 15:38 EST
Investigating
We've identified an issue where for some customers that are using CloudFlare's public DNS Resolver (1.1.1.1, 1.0.01, 2606:4700:4700::1111, or 2606:4700:4700::1001) will fail to resolve our Domain Names.

If you experience issues connecting to Daylite Cloud, please try to temporarily use a different DNS Resolver.
Posted Feb 05, 2020 - 12:32 EST
This incident affected: Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Attachments, Account Manager, CalDAV and CardDAV, Email Delivery, API, Notifications, Migrations).