DAV Offline
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 15 days ago. Jul 05, 2019 - 17:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Jul 05, 2019 - 16:50 EDT
Identified
We have detected an issue with our DAV workers. We are in the process of deploying a fixed build.
Posted 15 days ago. Jul 05, 2019 - 16:14 EDT
This incident affected: Daylite Cloud (CalDAV and CardDAV).