Sync Unavailable
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 19, 2024 - 17:55 EDT
Update
It seems like a general network issue - still investigating
Posted Oct 19, 2024 - 17:36 EDT
Investigating
We are currently investigating this issue.
Posted Oct 19, 2024 - 17:32 EDT
This incident affected: Daylite (Sync, API (including attachments & email content), Notifications, Account Management (including signup), CalDAV and CardDAV, Email Delivery).