Webhooks and Push Notifications are delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 21:53 EDT
Investigating
We are currently investigating this issue.
Posted Jun 12, 2021 - 21:43 EDT
This incident affected: Daylite Cloud (API, Notifications).