Push Notifications not working for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Nov 28, 2020 - 12:54 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2020 - 12:09 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2020 - 11:52 EST
This incident affected: Daylite Cloud (Notifications).