Sync performance degraded
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 20, 2019 - 08:41 EDT
Investigating
We are currently experiencing high load which is creating slow syncs and the occasional sync failure.
Posted about 1 month ago. Jun 19, 2019 - 21:10 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).