Increase in Network Latency
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 13:46 EDT
Investigating
We are currently investigating this issue.
Posted Jun 11, 2021 - 11:54 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync, CalDAV and CardDAV, API).