Emergency Maintenance
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 13:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2020 - 12:57 EST
Investigating
We will be performing emergency maintenance on one of our database servers. During this time a small subset of customers will not be able to sync or login.
Posted Jan 27, 2020 - 12:36 EST
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).