Sync Issues for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted May 27, 2021 - 15:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2021 - 14:12 EDT
Investigating
Sync is currently failing for some customers.
Posted May 27, 2021 - 14:02 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).