DAV Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 18:14 EST
Investigating
We are currently investigating this issue.
Posted Jan 24, 2023 - 17:20 EST
This incident affected: Daylite (CalDAV and CardDAV).