Authentication Issues Affecting Sync and CalDAV
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 14:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2023 - 14:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2023 - 14:27 EDT
Investigating
We are currently investigating this issue.
Posted Jun 20, 2023 - 14:21 EDT
This incident affected: Daylite (Sync, Account Manager, CalDAV and CardDAV, API).