Offline download failing for some customers.
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 17:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2020 - 17:53 EDT
Investigating
We are currently investigating this issue.
Posted Oct 15, 2020 - 17:23 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).