Webhooks are delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 11:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2021 - 11:02 EDT
This incident affected: Daylite Cloud (API).