Intermittent Login Issues
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 12:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 11:48 EDT
Investigating
Some users have reported that login attempts can intermittently fail, but subsequent logins succeed. We are investigating this issue.
Posted Apr 21, 2021 - 11:15 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).