Webhooks delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 15:46 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 25, 2020 - 12:29 EDT
This incident affected: Daylite Cloud (Notifications).