Migration Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 02, 2018 - 18:13 EDT
Identified
This issue is intermittent. Please retry the migration in DLSA if you encounter this issue. We are working on identifying the cause.
Posted 10 months ago. Jun 28, 2018 - 12:51 EDT
Investigating
Customers will receive an incorrect "This account has already been used for migration, click here to contact support." message when starting a migration. We are investigating the issue.
Posted 10 months ago. Jun 28, 2018 - 12:00 EDT
This incident affected: Daylite Cloud (Migrations).