Partial Sync Outage
Incident Report for Marketcircle
Postmortem

An emergency migration from an upstream provider resulted in a partial cascading downstream errors for sync and Daylite API.

Posted Nov 17, 2021 - 00:20 EST

Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 00:19 EST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 23:59 EST
Investigating
We are investigating an outage. We will post updates as we learn more.
Posted Nov 16, 2021 - 23:59 EST
This incident affected: Daylite (Sync).