Meeting Invitations are not being sent
Incident Report for Marketcircle
Resolved
Outbound meeting invites are being processed properly since the resolution.
Posted Oct 10, 2024 - 09:19 EDT
Monitoring
Our upstream provider (sendgrid) somehow found the time to turn the switch back on for us. Deliveries seem to be going through. We are monitoring.

We sincerely apologize for the inconvenience!
Posted Oct 10, 2024 - 00:46 EDT
Update
Sadly, our upstream provider is taking their time, no how much pressure we put on them. Once again, we apologize!
Posted Oct 09, 2024 - 18:11 EDT
Update
We continue to wait to hear back from the upstream provider. We sincerely apologize for the inconvenience!!
Posted Oct 09, 2024 - 12:04 EDT
Update
We are continuing to work with our upstream provider to resolve this issue.
Posted Oct 09, 2024 - 10:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2024 - 08:34 EDT
Identified
Our upstream provider is holding our outbound meeting invitations emails. We are working to resolve this asap.
Posted Oct 09, 2024 - 08:33 EDT
This incident affected: Daylite (Email Delivery).