Sync system outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 18:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2023 - 18:14 EDT
Update
The issue has been resolved for most customers. A small group of customers continue to be unable to sync. We do not have a ETA from our upstream provider for when the issue will be resolved.
Posted Jun 27, 2023 - 15:10 EDT
Identified
We continue to experience an issue with our upstream provider.
Posted Jun 27, 2023 - 11:19 EDT
Investigating
Due to an issue with our upstream service provider our sync system is having intermittent issues.
Posted Jun 27, 2023 - 09:13 EDT
This incident affected: Daylite (Sync).