DNS issues
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 11:51 EST
Investigating
We have noticed that some of our addresses are not resolving. We have reached out to our DNS provider.
Posted Feb 03, 2020 - 10:22 EST
This incident affected: Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Attachments, Account Manager, CalDAV and CardDAV, Email Delivery, API, Notifications, Migrations), Billings Pro (Billings - Desktop Sync, Billings - iPhone/iPad Sync, Billings - Numbering Service, Billings - Documents Service, Billings - Control Panel, Billings - Currency Service, Billings - Website), and Main Website.