Push Notifications and Webhooks delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 05:25 EDT
Update
The backlog for Notifications has cleared for all customers. We are still working on a fix for Webhook delivieries of some customers.
Posted Oct 15, 2019 - 05:06 EDT
Identified
We are looking into an issue where Webhooks and Notifications are delivered slower than usual for some customers.
Posted Oct 15, 2019 - 05:03 EDT
This incident affected: Daylite Cloud (API, Notifications).