Attachment Server Degraded Performance
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 07, 2018 - 16:35 EDT
Identified
Customers may experience intermittent issues downloading attachments. We have identified the issue and are working on a fix.
Posted 3 months ago. Aug 31, 2018 - 16:03 EDT
This incident affected: Daylite Cloud (Attachments).