Degraded Sync Performance
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 22 days ago. Jul 31, 2019 - 19:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Jul 31, 2019 - 17:56 EDT
Identified
We are aware of an issue causing slow syncs. We are working with our cloud provider to remedy the situation.
Posted 22 days ago. Jul 31, 2019 - 16:35 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).