Degraded Sync Performance
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 17:55 EST
Investigating
We have noticed some performance issues that are affecting the Daylite Sync system. We are looking into solutions to bring the system back up to speed.
Posted Feb 04, 2020 - 11:46 EST
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).