Notification Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 03:49 EDT
Identified
Due to an ongoing issue with an upstream provider, all notifications are delayed.
Posted Oct 10, 2023 - 03:15 EDT
This incident affected: Daylite (Notifications).