Webhooks and Push Notifications delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 00:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2020 - 18:31 EDT
This incident affected: Daylite Cloud (Notifications).