Degraded Sync Performance for Some Customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 14:48 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2021 - 14:15 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).