Login and Daylite API currently offline
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 01, 2017 - 10:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 01, 2017 - 10:23 EDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Sep 01, 2017 - 10:20 EDT