Billings Pro sync outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 19, 2018 - 10:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 19, 2018 - 09:41 EDT
Investigating
We are currently looking into an issue that is affecting Billings Pro syncing.
Posted 3 months ago. Jun 19, 2018 - 09:34 EDT
This incident affected: Billings Pro (Billings - Desktop Sync, Billings - iPhone/iPad Sync).