E-Mail migrations take longer than usual
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 15:32 EDT
Identified
We are experiencing a higher than usual volume of E-Mails from migrated accounts. It might take longer than usual for all emails to be available in migrated accounts.
Posted Mar 17, 2021 - 12:05 EDT
This incident affected: Daylite Cloud (Migrations).