Push Notifications are not arriving for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jul 05, 2021 - 10:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 05, 2021 - 10:01 EDT
This incident affected: Daylite Cloud (Notifications).