Push Notification and Web Hook Delays
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 16:54 EST
Update
Our systems are caught up for ~85% of customers. We are looking into why the remaining cases are not fully caught up.
Posted Jan 27, 2020 - 01:55 EST
Monitoring
We are currently experiencing degraded performance with push notifications and web hooks. The underlying issue has been resolved, and the systems are catching up.
Posted Jan 26, 2020 - 22:05 EST
This incident affected: Daylite Cloud (Notifications).