Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 05:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 05:14 EST
Identified
We are investigating a performance issue will CalDAV. We will post updates as we learn more.
Posted Jan 21, 2021 - 04:11 EST
This incident affected: Daylite Cloud (CalDAV and CardDAV).