Webhook Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 06:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2020 - 06:39 EDT
Identified
We are investigating an outage. We will post updates as we learn more.
Posted Jun 12, 2020 - 06:13 EDT
This incident affected: Daylite Cloud (API).