Webhooks Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 30, 2018 - 11:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 30, 2018 - 11:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 30, 2018 - 11:19 EDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 30, 2018 - 09:57 EDT
This incident affected: Daylite Cloud (API).