Slow syncs
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 13:19 EDT
Monitoring
Performance is back to normal, we are monitoring.
Posted Sep 16, 2024 - 12:35 EDT
Investigating
We are experiencing some slow syncs. We are investigating the issue.
Posted Sep 16, 2024 - 12:12 EDT
This incident affected: Daylite (Sync).