Webhooks Outage
Incident Report for Marketcircle
Resolved
The outage has been resolved.
Posted Mar 05, 2024 - 11:41 EST
Investigating
The outage has been resolved.
Posted Mar 05, 2024 - 11:41 EST
Monitoring
We are currently processing our backlog of queued webhooks.
Posted Mar 05, 2024 - 10:27 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2024 - 10:17 EST
Update
We are continuing to investigate this issue.
Posted Mar 05, 2024 - 08:14 EST
Investigating
We are currently investigating this issue.
Posted Mar 05, 2024 - 07:28 EST
This incident affected: Daylite (Notifications).