Daylite Emails unavailable
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted May 03, 2021 - 12:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2021 - 11:20 EDT
Investigating
We have detected an issue with our Email database. This may prevent emails from being downloaded or uploaded while we investigate the issue.
Posted May 03, 2021 - 10:25 EDT
This incident affected: Daylite Cloud (Email Delivery).