Webhooks delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 14:36 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2020 - 12:15 EDT
This incident affected: Daylite Cloud (Email Delivery, API).