Migration Logins
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 23 days ago. Jun 28, 2018 - 11:39 EDT
Update
We are continuing to work on a fix for this issue.
Posted 23 days ago. Jun 28, 2018 - 11:11 EDT
Identified
There is an issue where new migration accounts will not be able to login through DLSA to perform the migration. We have identified the issue and are implementing a fix.
Posted 23 days ago. Jun 28, 2018 - 11:11 EDT
This incident affected: Daylite Cloud (Migrations).