BP and DAV Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted May 04, 2020 - 19:45 EDT
Update
We are continuing to monitor for any further issues.
Posted May 04, 2020 - 19:36 EDT
Update
We are continuing to monitor for any further issues.
Posted May 04, 2020 - 19:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 19:19 EDT
Investigating
We are currently investigating this issue.
Posted May 04, 2020 - 18:57 EDT
This incident affected: Billings Pro (Billings - Desktop Sync, Billings - iPhone/iPad Sync, Billings - Numbering Service, Billings - Documents Service) and Daylite Cloud (CalDAV and CardDAV).