Network issues with Billings Pro and Daylite CalDAV and CardDAV
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 12:21 EDT
Identified
I've identified an issue with our networking hardware.
Help is on the way.
Posted Oct 29, 2019 - 11:53 EDT
Investigating
We are investigating a network issue preventing access to Billings Pro and Daylite CardDAV/CalDAV services.
Posted Oct 29, 2019 - 10:14 EDT
This incident affected: Billings Pro (Billings - Desktop Sync, Billings - iPhone/iPad Sync, Billings - Numbering Service, Billings - Documents Service) and Daylite Cloud (CalDAV and CardDAV).