Slow Daylite Sync performance for some customers.
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 12:12 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2020 - 11:38 EDT
Investigating
We are currently investigating this issue.
Posted Sep 03, 2020 - 11:30 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync, CalDAV and CardDAV, API, Notifications, Migrations).