Daylite Cloud unavailable for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Nov 02, 2020 - 04:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2020 - 00:18 EST
Update
We are continuing to investigate this issue.
Posted Nov 01, 2020 - 23:55 EST
Investigating
We are investigating an outage. We will post updates as we learn more.
Posted Nov 01, 2020 - 23:08 EST
This incident affected: Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Attachments, Account Manager, CalDAV and CardDAV, Email Delivery, API, Notifications, Migrations).