Push Notification Outage for Some Customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 14:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 14:36 EST
Investigating
Push Notification will appear delayed for some customers.
Posted Feb 18, 2021 - 14:11 EST
This incident affected: Daylite Cloud (Notifications).