Elevated Account Manager errors
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 15:38 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2020 - 15:30 EST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2020 - 14:45 EST
This incident affected: Daylite Cloud (Account Manager).