Signup Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 19, 2018 - 21:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 19, 2018 - 17:59 EDT
Identified
The cause has been identified as a network issue in our datacenter. We are working on a fix.
Posted about 1 month ago. Apr 19, 2018 - 12:10 EDT
Update
This issue is also affecting our migration account signups.
Posted about 1 month ago. Apr 19, 2018 - 09:56 EDT
Investigating
We are looking into an issue with billings pro account signups.
Posted about 1 month ago. Apr 19, 2018 - 08:59 EDT