Some customer are unable to access Daylite
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 07:50 EDT
Update
We are continuing to investigate this issue.
Posted Jun 11, 2021 - 06:35 EDT
Investigating
We are currently investigating this issue.
Posted Jun 11, 2021 - 06:11 EDT
This incident affected: Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Attachments, Account Manager, CalDAV and CardDAV, API, Notifications).