Webhooks and Push Notifications delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 13:17 EDT
Investigating
We are currently investigating this issue.
Posted Sep 14, 2020 - 12:48 EDT
This incident affected: Daylite Cloud (API, Notifications).