Billings Pro Transactional Email Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 17, 2018 - 17:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 17, 2018 - 16:16 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 17, 2018 - 11:44 EDT
Investigating
Transactional emails such as password reset emails are currently not working from the Billings Pro control panel. We are investigating the issue.
Posted 3 months ago. Jul 17, 2018 - 10:09 EDT
This incident affected: Billings Pro (Billings - Control Panel, Billings - Website).